Backward compability older Python versions

Michael Ströder michael at
Fri Mar 4 20:13:06 CET 2005

Deepak Giridharagopal wrote:
 > On Fri, 2005-03-04 at 12:13 +0100, Michael Ströder wrote:
 > Python-ldap works with Python 1.x? The INSTALL doc says that 2.0+ is a
 > prerequisite.

Hmm, the low-level stuff could work with Python 1.x.

 > I ask because the patches I've thrown out there haven't
 > been tested on 1.x...

Nevermind. Many parts of recent python-ldap are not tested with Python 
1.x. And so far nobody complained at all.

Ciao, Michael.

More information about the python-ldap mailing list