Odd error with sasl_interactive_bind_s

Michael Ströder michael at stroeder.com
Fri Mar 4 20:15:01 CET 2005


Deepak Giridharagopal wrote:
> On Fri, 2005-03-04 at 13:12 +0100, Michael Ströder wrote:
> 
>>Extension modules are not binary-compatible between media versions of 
>>Python. A module compiled for 2.2 cannot run under Python 2.3 without 
>>being rebuilt.
> 
> Hmmm, didn't realize that. I will now wave my magic wand and we'll all
> pretend I never sent out that last message. :)

Which message? ;-)

> Does anyone have any objections to the attached patch, then?

Seems to be perfect. Please commit.

Ciao, Michael.



More information about the python-ldap mailing list