Planning python-ldap release 2.2.0

Michael Ströder michael at
Tue Apr 4 12:50:08 CEST 2006

Jens Vagelpohl wrote:
>>> Anyone else on the list should comment now(!) about the new  requirement
>>> for OpenLDAP libs 2.2.
> I have no problem with it.
> You'll probably end up with more support questions, though, because 
> this requirement shuts out people on RH9/RHEL3/FC3 and earlier who  use
> the distribution-provided OpenLDAP.

Yes, I expect these people to request support for OpenLDAP 2.0.x. But
people not willing to use a C compiler probably will have to stick to
older python-ldap releases anyway. ;-)

Ciao, Michael.

More information about the python-ldap mailing list