Who is using python-ldap with Python 1.5.x and 2.0-2.2?

Jens Vagelpohl jens at dataflake.org
Mon Jun 16 15:59:08 CEST 2008

On Jun 16, 2008, at 15:48 , Michael Ströder wrote:

> HI!
> I'd like to hear from the Python community whether support for Python
> version prior to 2.3 is still needed in python-ldap. Please tell me
> which Python version you're using and why it'd be important for you to
> have python-ldap updates still supporting it.

Using Python 2.4 in 95% of all cases, 2.3 for rare cases when someone  
needs to run Zope older than 2.8. Not using anything older at all, but  
also not using 2.5. So in essence, I'm not looking for any  
compatibility for Python versions < 2.3.

IMHO it's really not a big deal to tell people they must use older  
python-ldap releases if they insist on running Python versions that  
are no longer supported by anyone.


More information about the python-ldap mailing list