version 2.3.8

Michael Ströder michael at
Fri Jul 31 10:05:49 CEST 2009


please note that non-subscriber postings to python-ldap-dev are deferred.

Larry kavanagh wrote:
> Triying to install python-ldap-2.3.8 using the EXE on a server (windows 
> 2000)  that has python 2.4.4 installed (or so the plone site tells me)
> however it won't install and tells me that "python 2.4 required which 
> was not found in the registry"

Which EXE files did you use? It has to exactly match the Python version
used. So for using python-ldap 2.3.8 with Python 2.4 under Win32 it
would be this installer:

Ciao, Michael.

More information about the python-ldap mailing list