version 2.3.8

Waldemar Osuch waldemar.osuch at
Fri Jul 31 16:52:56 CEST 2009

On Thu, Jul 9, 2009 at 9:07 AM, Larry kavanagh<larrykavanagh at> wrote:
> Hi ..
> Triying to install python-ldap-2.3.8 using the EXE on a server (windows
> 2000)  that has python 2.4.4 installed (or so the plone site tells me)
> however it won't install and tells me that "python 2.4 required which
> was not found in the registry"
I think this is related to how Plone gets installed this days.
Googling found this:
it seems to be relevant.


More information about the python-ldap mailing list