python_ldap 2.3.11 broken on pypi

Tobias Schmidt at
Fri Feb 26 13:41:23 CET 2010


could it be that the latest release of python_ldap (2.3.11) is broken on 
pypi? It didn't work inside my buildout and I could not open the archive 
after downloading it manually.

Error message:

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error exit delayed from previous errors

Best regards

More information about the python-ldap mailing list