Question: Mac OS 10.6 and Python 2.6

Michael Ströder michael at stroeder.com
Tue Mar 2 11:59:36 CET 2010


Torsten Kurbad wrote:
> Exactly What kind of problem are you encountering while trying to
> build on 10.6?

Note that recent release 2.3.11 contains fixes for backward-compability to
build with OpenLDAP 2.3 libs. You probably need that when building for
Mac OS X.

Ciao, Michael.


More information about the python-ldap mailing list