[python-ldap] thanks for putting 2.3.13 back on PyPI

Shaun Walbridge walbridge at nceas.ucsb.edu
Thu Jun 9 01:17:05 CEST 2011


Hi,

Thanks for putting 2.3.13 back on PyPI -- my production Plone site is 
running Ubuntu 8.04 LTS which doesn't have packaged versions of OpenLDAP 
2.4. I know its important to always be moving forward, but thanks for 
allowing our other use-cases to persist.

cheers,
Shaun


More information about the python-ldap mailing list