[python-ldap] older python versions not available anymore

Peter Jacobs peter.jacobs at icts.kuleuven.be
Sat Jun 11 22:53:39 CEST 2011


Op 10/06/2011 21:09, Michael Ströder schreef:
> 1. Everybody who MUST support old OpenLDAP libs 2.3 MUST upgrade to 2.3.13.
> But I won't apply fixes therein, won't release more 2.3.x versions and I won't
> re-enable releases prior 2.3.13.
>
> 2. Everybody else SHOULD upgrade to 2.4.0. For most applications it behaves
> exactly like version 2.3.13 except in very rare cases where an application
> uses more complex LDAPv3 ext. controls. In the latter case the developers will
> definitely appreciate/need the improvements and upgrade anyway.
>
> 3. I will rethink my PyPI release strategy for future releases.
>
> Ok?
>
Great, thanks for considering our requests!
Peter


More information about the python-ldap mailing list