[python-ldap] Python Ldap Compiliation Issue

Michael Ströder michael at stroeder.com
Wed Jun 29 21:41:58 CEST 2011

Colin Wood wrote:
> I am having an issue with getting python-ldap to compile in my RHEL
> enviroment.
> I am running python 2.7.2 from source, and I have the
> openldap-devel package installed but still can not get this to work.

Which OpenLDAP version is this?
Note that python-ldap 2.4.0+ requires OpenLDAP 2.4.11 libs to compile.

It seems you trying to compile python-ldap from CVS HEAD (upcoming 2.4.1). Why

Ciao, Michael.

P.S.: I had to manually approve your posting to the mailing list since the
list only allows subscribers to post. Please subscribe to
python-ldap at python.org. It's low-traffic anyway.

More information about the python-ldap mailing list