PyApache / httpdapy on NT

Vadim Beloborodov bvr at cc.pib.alex-ua.com
Wed Aug 25 08:32:04 CEST 1999


>  I've got a python cgi app that's currently running on Solaris
>  with PyApache for a bit of a  performance boost.
>  It looks as if it may have to be moved over to an NT platform.
>  Before I start barking up the wrong tree, is it possible to compile
>  PyApache or httpdapy for Win32? I will need one or the other as
>  I don't think I can afford the cgi overhead.
>  Caveat: VC++ is fairly foreign territory to me, so be gentle.

Yes, is it possible. I am running Apache 1.3.6 and httpdapy on 
Windows NT 4.0.

-- 
Vadim Beloborodov






More information about the Python-list mailing list