AW: Python 1.5.2 on NeXTStep

Markus Strickler Markus_Strickler at everest-design.de
Thu Nov 11 17:56:07 CET 1999


Hi!
Thanks for your reply.
I would appreciate any help I can get. So if you could send me your modfied
sources or whatever you have that would be great.
Thanks again,

Markus Strickler

> -----Ursprüngliche Nachricht-----
> Von: Ted Horst [mailto:Ted.Horst at wdr.com]
> Gesendet am: Donnerstag, 11. November 1999 17:30
> An: Markus Strickler
> Betreff: Re: Python 1.5.2 on NeXTStep
>
>
> I have compiled 1.5.2 on our systems which are 4.2 with 3.3 developer (I
> think this is the same as compiling on 3.3).  Unfortunately, I
> had to change
> some of the source, and I never got around to making good diffs.  I can
> send you what I have if you want.
>
> On Thu, 11 Nov 1999, "Markus Strickler" wrote:
> > Hi!
> > Has anyone managed to compile Python 1.5.2 on NeXTStep 3.3? I'm
> currently
> > running an older Python version and would like to upgrade. However 1.5.2
> > won't compile. Can anyone give me start what config parameters I need.
> >
> > Thanks,
> >
> > Markus
> >
> >
> > --
> > <http://www.python.org/mailman/listinfo/python-list
> -----------------------------
> Ted Horst <Ted.Horst at wdr.com>
> "the day serious reasoning about programs becomes widespread is the day
> most programmers abandon their craft to resume drug trafficking <wink>."
> --Tim Peters on comp.lang.python
>





More information about the Python-list mailing list