Need Berkley DB!!

Robin Dunn robin at alldunn.com
Wed Nov 3 07:25:41 CET 1999


> After I spent most of my weekend trying to get Berkley DB to work with
> Python on my Linux ( Suse 6.1) machine, I`ve now given up completly.
> I`ve tried to install DB.1.85. and DB.2.7.7, neither worked, either
> crashing under installation ( which of course, is not Python
> related ) or when I tried to test the installation with the examples in
> the documentation ( the wrapper for the 2.7.5-module listed at
> www.python.org, under modules, databases ).

Have you tried my DB module at http://starship.python.net/crew/robind/ ?
Assuming you can get DB 2.7.x built and installed, this module should do
what you need.


--
Robin Dunn
Software Craftsman
robin at AllDunn.com
http://AllDunn.com/robin/
http://AllDunn.com/wxPython/  Check it out!








More information about the Python-list mailing list