Problems with PythonWin

Stefan Migowsky smigowsky at dspace.de
Thu Apr 13 12:09:52 CEST 2000


>
>pywintypes.com_error: (-2147467262, 'No such interface 
>supported', None, None)
>

This error occurs if you have a special version of the comcat.dll
which resides in the system32 directory. Microsoft has updated 
this dll without supporting older interfaces. But now they solved 
the error.

To register the ActiveX Script Engine you have to have either version
4.71 or the new Version 5.0 from the Internet Explorer 5.0.

The faulty version is 5.0 (!) from Internet Explorer 4.01. 

Sometime I don't know what they are doing in Redmond.

Bye 

     Stefan




More information about the Python-list mailing list