Newbie : Unable to use Jython under Win98

Brian Zhou brian_zhou at agilent.com
Sat Dec 9 23:58:16 CET 2000


I just tried it on a win98 + JDK w/o any problem.

Possible cause:
1. I'm using JDK1.3 vs JRE, do you have to use JRE?
2. When I invoke the installer, I used full path c:\jdk1.3\bin\java
3. It tried to install into C:\windows\jython-2.0a1, I changed it to
C:\jython-2.0a1.

You might try jython-user/jython-devel mailing list, providing more info and
ask for help.

Good luck,

-Brian

"Patrick" <patrick.fichou at galactica.it> wrote in message
news:OylY5.47189$%j3.534830 at news6.giganews.com...
> Hi,
>
> I can't use Jython (Jython-20a1.class) under windows whith the JRE from
Sun
> (Jre1_3_0_win). With the outdated Microsoft virtual machine (Version
> 5.00.3319) it seems to run, but with an "old" Java 1.x engine !
> Is there something important to do before I can use Jython ?
>
> * Autoexec
> * Path
> * Install in a special directory (I've tried \Jython and \Windows\Jython)
> * Reg modification
> *...
>
> Thanks
>
>
>





More information about the Python-list mailing list