Problems installing PIL

Bernhard Reiter bernhard at abnoba.intevation.de
Thu Dec 28 10:32:59 CET 2000


In article <923cf6$s7q$1 at nnrp1.deja.com>,
	EdK <e_d_k at my-deja.com> writes:
> I am unsing Python 1.6 on Windows 98. 

Switch to 2.0 or downgrade to 1.5.2.
There ist no reason to use 1.6.

Then try to download PIL from
	http://piddle.sourceforge.net/downloads/

Fredrik also had a place where you could download PIL,
but I do not remember it right now...
	Bernhard
-- 
Professional Service around Free Software                (intevation.net)  
The FreeGIS Project                                         (freegis.org)
Association for a Free Informational Infrastructure            (ffii.org)
FSF Europe                                            (www.fsfeurope.org)



More information about the Python-list mailing list