Can't reopen eMatter book

Arnold Weis aweis at gmx.de
Wed Feb 23 01:23:32 CET 2000


ame at swipnet.se (Anders Eriksson) wrote:

Hi Anders,

> Everything worked fine except when I tried to open the book for
>the second time.

You're lucky! I bought mine by end of last year and still haven't seen a
single line of it  :-((
>
>I have contacted Fatbrain but they haven't answered. I sent the email
>on Sunday the 13:th. So I thougth maybe someone in this group has an
>idea on how to get it to work again.

Be patient. They need 1 - 2 weeks to answer e-mails. They answered me 3
or 4 times how to download the file - but this has never been my
problem, it worked at the first try...

If I try to open it, I'm prompted for a password - but I have none, I
only have the license key.

Does anbody have an idea where to get the password from? I've tried
several times to register at their web site, but no success.

Today I have downloaded and installed the current english version of
Acrobat - now I get an error message like "You already have registered
too often" or something like that when trying to register.

If I only could buy it as a book or in any other form that works, I
would give up to register that *@#?% e-matter...


Regards,

	Arnold



More information about the Python-list mailing list