MetaKit for python (Mk4py) on Macintosh ... no way :(

Jean-Claude Wippler jcw at equi4.com
Mon Feb 28 15:45:57 CET 2000


Arnaud,

> "Fredrik Lundh" <effbot at telia.com> wrote:
> >     MacPython dynamic modules aren't portable between releases.
[...]
> So, I need to re-compile the module from the sources. Hmmmm ..... but
> I don't have CodeWarrior ... so ...

If you let me know which release of MacPython you use (an URL perhaps),
I can try to do a build which works with it.  Version madness :(

I haven't done much with Mk4py on the Mac, other than building an email
database (work in progress).  It will be much more scalable once the Mac
supports memory-mapped files (MacOS X, next summer).

-- Jean-Claude




More information about the Python-list mailing list