Can't reopen eMatter book

Anders Eriksson ame at swipnet.se
Sat Feb 19 00:53:51 CET 2000


On Wed, 16 Feb 2000 22:15:03 -0500, "Tim Peters"
<tim_one at email.msn.com> wrote:

>[posted & mailed]
>> I bought the 'Standard Python Library' eMatter book by mr Fredrik
>> Lundh. Everything worked fine except when I tried to open the book for
>> the second time. No I only get an error saying "An error occurred
>> while preparing to display this eMatter(c). Please try again. If you
>> continue to have problems, contact Fatbrain.com Costomer Service."
< detailed description snippet>

Thanks for the suggestion. Unfortunally this didn't solve my problem.
I just created an another. After removing the Fatbrain.com registry
key I got the dialog asking for the license key. Upon entering this I
get an error message: "You have run out of registrations for this
document". Meaning I have already used my registration so whay don't I
buy one more....

Well after spending an evening on the phone talking to various people
at Fatbrain I got a new license key (THANKS JAI) but it still didn't
work. No I got the same error as before: "An error occurred while
preparing to display this eMatter...." So back to the phone. After a
while we found out that I'm using the Swedish version of Acrobat 4.0
and eMatter don't work with any version except the American.

After downloading the american version and unstalling the swedish and
installing the american acrobat. Yeee an behold! Everything works!!!


I_could_have_bought_a_new_book_for_the_phone_money-ly  y'rs  - Anders



More information about the Python-list mailing list