Numerical Python install problem

Jari Oksanen jari.oksanen at helsinki.fi
Mon Feb 21 07:50:10 CET 2000


Robert Schweikert wrote:
> 
> I am running Python 1.5.2 on RH 6.1 distro. Used the Python rpm to get
> it running instead of building it myself. I also installed the Distutils
> with no problem. But now when I try to install Numerical Python Version
> 14 I get the following errors:
> 
It seems to complain about asm/errno.h. The only asm/errno.h I found on
my RH6.1 (where Numerical-14 compiled beautifully) is 
/usr/i386-glibc20-linux/include/asm/errno.h which seems to come from
compat-glibc-5.2-2.0.7.1 rpm package -- that is, from compatibility
libraries for older glibc (2.0.7).  

cheers, jo
-- 
J.Oksanen -- UHLA (University of Helsinki at Lahti)
                         · Find books on "hyalosphenia" at bn.com.
                         · Search for news on "hyalosphenia" at
Individual.com.
                         · Research "hyalosphenia" at AtHand Yellow
Pages.



More information about the Python-list mailing list