PIL & Tk8.2

Robin Becker robin at jessikat.demon.co.uk
Tue Feb 8 21:13:11 CET 2000


In article <glZn4.2986$dT4.203074048 at newsb.telia.net>, Fredrik Lundh
<effbot at telia.com> writes
>Robin Becker <robin at jessikat.demon.co.uk> wrote:
>> has anyone got a Tk8.2 compatible version of PIL?
>
>afaik, PIL 1.0 works just fine with Tk 8.2.
>
>http://www.pythonware.com/products/pil
>
>(no, we don't have a prebuilt version available
>right now.  we downgraded to 8.0.5 after getting
>way too many inexplicable crashes.  maybe some-
>one else have had more luck?)
>
></F>
>
>
I guess I'm being stupid I have the down loaded version marked named
pil-win32-991101.zip this contains pyds/dlls dependant on tcl80/tk80.dll
I guess I need to compile from the source.
-- 
Robin Becker



More information about the Python-list mailing list