newbie: import pb. with Mk4py

Arnaud Fontaine arnaud at crao.net
Sat Feb 5 10:56:49 CET 2000


Greetings !

As I was working on my flying sheep project, I tried to import an alien 
library into my Python 1.5.2 interactive box ... (on a Macintosh running 
MacOS 8.6 ... PPC). Here is the log :

>>> import Mk4py   # Cool ! this lib seems great build the oodbms I need
[...]
ImportError : PythonCore: An import library was too new for a client.
>>> [insert a blinking cursor here]


I really don't get the "too new" error ...
The lib is Mk4py v2.0 PPC.

Any clue ?

Arnaud



More information about the Python-list mailing list