ANNOUNCE: PyQt/PyKDE v0.11 (Python Bindings)

Phil Thompson phil at
Tue Mar 28 19:03:46 CEST 2000

I've put v0.11 of my Python bindings for Qt and KDE in the usual place at:

The main change is support for the new Qt v2.0.x widgets.  PyQt will also
compile with Qt v2.1.0-beta3, but the new Qt v2.1.x widgets are not yet

There are no visible changes to PyKDE - KDE 2 is not yet supported.

Hopefully, RPMs will follow soon.


More information about the Python-list mailing list