compile on aix 4.3

Konrad Hinsen hinsen at
Wed Mar 8 20:00:26 CET 2000

Tom Smith <tomhs at> writes:

> It's probably a compiler license issue. When you try to compile

Indeed. And looking at config.log should reveal some relevant
message from the compiler. If you think you do have a licence but
it says you don't, call IBM. There are plenty of bugs in various
versions of the license manager.

License issues aside, it should work. I installed Python under AIX 4.3
using the IBM compiler without any problems.
Konrad Hinsen                            | E-Mail: hinsen at
Centre de Biophysique Moleculaire (CNRS) | Tel.: +33-
Rue Charles Sadron                       | Fax:  +33-
45071 Orleans Cedex 2                    | Deutsch/Esperanto/English/
France                                   | Nederlands/Francais

More information about the Python-list mailing list