RedHat 6.2, Zope, trouble

Phil pharris at crosswinds.net
Thu May 18 00:24:20 CEST 2000


You need to make sure that the python-devel rpm is installed also.

Zope compiles a few Python extensions against the python libs and headers.

HTH

phil
phil.harris at zope.co.uk

"Peter Halliday" <peter at wl.vg> wrote in message
news:39220D55.3D7FA38 at wl.vg...
> I am a developer and have been getting nothing, but trouble with any
> Python solution to web development.  I am running Red Hat 6.2.  I run
> apache.  I use the python rpm that came with the distro, which is
> version python-1.5.2-13.  When I installed the .tar.gz file from the
> zope.org website.  I kept getting an error that said I needed the 1.5.2
> version of python, but I have it.  I tried all the tricks with chmod'ing
> everything to the user 'nobody'.  However, nothing has worked.  Even
> tried an rpm version.
>     If anyone can help.  I will be much aprreciative.  Has anyone
> installed with these?  How did you do it?
>
> Please email me directly. since this is an emergency and I might not see
> it.
>
> <!--
> Peter Halliday
> Online Application Developer
> Whetstone Logic, Inc.
> -->
>





More information about the Python-list mailing list