RedHat 6.2, Zope, trouble

Wayne Izatt wayne.izatt at myself.com
Wed May 17 09:14:55 CEST 2000


FWIW, I uninstalled the RH6.1 supplied python and built python from the
sources. I then installed Zope no problem. Zope may be expecting to find
your python in /usr/local/bin/python, and I think RH put it somewhere else.

Uninstalling the python RPM breaks a few dependencies, but you can always
fix these later.

Peter Halliday wrote:

> I am a developer and have been getting nothing, but trouble with any
> Python solution to web development.  I am running Red Hat 6.2.  I run
> apache.  I use the python rpm that came with the distro, which is
> version python-1.5.2-13.  When I installed the .tar.gz file from the
> zope.org website.  I kept getting an error that said I needed the 1.5.2
> version of python, but I have it.  I tried all the tricks with chmod'ing
> everything to the user 'nobody'.  However, nothing has worked.  Even
> tried an rpm version.
>     If anyone can help.  I will be much aprreciative.  Has anyone
> installed with these?  How did you do it?
>
> Please email me directly. since this is an emergency and I might not see
> it.
>
> <!--
> Peter Halliday
> Online Application Developer
> Whetstone Logic, Inc.
> -->




More information about the Python-list mailing list