Newbie wxPython question

Todd Lichty twlichty at
Tue Nov 14 16:25:03 CET 2000

I am trying to install wxPython on my Redhat 7.0 system. I installed the
wxGTK-2.2.0-0.i386.rpm and then tried to install the
wxPython-2.2.2-1-Py15.i386.rpm but I recieved the following error: is needed by wxPython-2.2.2-1

What am I doing wrong?



More information about the Python-list mailing list