cannot ssh into starship

Albert Hopkins ahopkins at
Mon Nov 13 06:19:11 CET 2000

I've tried sending an email to my account on starship but it bounced back with
an "unknown user" error.  Then I tried accessing my web page and got a 
"forbidden" error.  Have accounts been deleted (or maybe just mine)?

On Sun, 12 Nov 2000 21:57:45 GMT, arcege at <arcege at> wrote:
>Albert Hopkins <ahopkins at> wrote:
>: I can no longer use secure shell to connect to the starship.  I get prompted
>: for a password and, having never used it with ssh, I have no idea what it is.
>: Anyone else experiencing this?
>I have been today, yes.  More than that, I found that
>a) the mailman web interface was not active
>  (, and
>b) that within the space of five minutes, I got two different versions
>  of one of my HTML pages, one dated Nov 3rd, 2000 and the other dated
>  Sep 29th, 1999.  This was at 19:44 GMT today.
>Passwords haven't worked on Starship since this past spring when the
>machine got destroyed, but I hadn't had a problem with ssh before.  I
>was looking for any notice on comp.lang.python or  It
>looks like one machine was swapped out for another, or that they still
>are having trouble with DNS at BeOpen.
>  -Arcege

                                                     Albert Hopkins
                                             Sr. Systems Specialist
                                              Dynacare Laboratories 
                                              ahopkins at

To be sure of hitting the target, shoot first, and call whatever you hit the 
-Ashleigh Brilliant 
(contributed by Chris Johnston) 

-----= Posted via Newsfeeds.Com, Uncensored Usenet News =----- - The #1 Newsgroup Service in the World!
-----==  Over 80,000 Newsgroups - 16 Different Servers! =-----

More information about the Python-list mailing list