Q: Anyone using PIL with Python 2.0b1 on Win32?

SWT dumplechan at hotmail.com
Thu Sep 7 19:11:37 CEST 2000


I would like to use PIL with Python 2.0b1.  When I import the (old, 1.52) 
PIL stuff, Python crashes. (Just like the release notes warned it would :)  
So, I need a new _imaging.dll.  Does anyone have such a thing?  [ looks 
around hopefully ] 

I'd be up for building it myself, but I haven't had much success on that 
front yet...the documentation's link to the compile.py script doesn't seem 
to be working.  Grrr.

-- 
SWT (dumplechan at hotmail.com)
Visit scenic Giant H Laboratories (www.GiantH.com)
I don't know, but I've been told 
Deidre's got a Network Node



More information about the Python-list mailing list