python 1.6(final) vs. dislin 7.3

Phil Austin phil at geog.ubc.ca
Mon Sep 25 21:44:35 CEST 2000


I just tried an upgrade (Win95) from 1.5.2 to 1.6 and am unable to
import dislin (The error message says something to the effect that
"the module is missing required dlls").  Has anyone done this
successfully, or alternatively, is there an equivalent to ldd on
Windows to see what dependencies are missing?  dislin.dll is in my
sys.path, and when I uninstall python 1.6 and go back to 1.5.2, it
imports successfully.  I've tried adding a dislin.pth file, which
works for Numeric, but no luck with this either.

Thanks, Phil



More information about the Python-list mailing list