Remove 1.6 (Re: Python Concerns)

Richard van de Stadt stadt at cs.utwente.nl
Fri Sep 29 04:14:59 CEST 2000


Tim Peters wrote:
> 
> [Gene C, on the multiple versions of Python floating around]
> > ...
> > I wish things were a bit more organized for new users looking into using
> > Python.
> 
> My professional advice is to stay with 1.5.2 until 2.0final is released.
> There!  Couldn't be simpler <wink>.

I disagree. It can be simpler. Since nobody will seriously use 1.6, why not
remove all links to it? Then we'll just have the old situation of one final
release (1.5.2) and one new release-in-development (2.0).

All in favor raise your hand :-)

Richard.



More information about the Python-list mailing list