Question regarding installing tkogl

vbMark vbmark at my-deja.com
Thu Sep 21 14:42:08 CEST 2000


Greetings,

When I try to run a demo from the tkogl subdirectory I get a popup
message box error message that says,

Error in startup script.

cant find package Tkogl while executing "package require Tkolg"
(file c:\python20\tkogl\demo\helloworlddemo.tcl" line 1)

Line 1 reads "package require Tkogl" (no quotes).

I've read the instructions and put the contents of the TKoglbin
directory into the tcl directory (I've also tried several other
dirctories including the demo directory) however, it continues to say
that it can't find package TKogl.

I've also installed version 8.0, 8,2, 8.3 of tk/tcl incase there was a
version issue.

I've even tried registering the dll--didn't work.

I'm running in Windows 98 Python 2b1.

What am I doing wrong?

Thank you,
Mark


Sent via Deja.com http://www.deja.com/
Before you buy.



More information about the Python-list mailing list