Tkinter installation in Python-1.6b1

Dan Kuchler kuchler at
Fri Sep 29 01:15:12 CEST 2000

Fred Clare wrote:
> I installed Python-1.6b1 and then, as per the instructions
> on, in order to complete installation of
> Tkinter, I went to and
> downloaded Tcl/Tk.  The only version available on that
> page is Tcl/Tk 8.3.2

For anyone who is interested 8.0 - 8.4a1 are available
from this URL.

If anyone wants to go back further than that, they can
get older versions from


More information about the Python-list mailing list