GMPY module

Patrick patrick.fichou at galactica.it
Mon Aug 27 12:06:23 CEST 2001


Hi, I'm trying to use GMPY module but it does not seem to work !?
When I import the GMPY module in Python IDE, I get an error message telling
me that one DLL is missing 'what DLL ?)... Can someone help ?
I use a 2.1 AtiveState version of python 'as it comes from thes ActiveState'
site,
I have downloaded the 0.9 version of GMPY and copied the GMPY.PYD and
PYSYMBOLICEXT.PYD files in my \Python21\lib directory...
Help please,
Patrick





More information about the Python-list mailing list