Python 2.x on Debian stable

Markus Schaber markus at
Thu Aug 2 20:56:35 CEST 2001


Carl Fink <carlf at> schrub:

> I asked about this on the debian-user mailing list and got no answers
> at all, not a good sign, but:  has anyone installed Python 2.1 or
> later on a Potato system?  There are no .deb files that I can locate
> to do so.

According to the bug database for the python 2 packages, there are 
Python 2.1 packages being created. But I think they'll only be for 
woody - but chances are that the woody sources (apt-get source) compile 
with potato.

Defend democrathy and freedom!

More information about the Python-list mailing list