PyGTK - 1.5.2 not 2.1

Skip Montanaro skip at pobox.com
Sun Aug 26 16:05:51 CEST 2001


    Adam> OK, after the site-packages searching, I found no match for
    Adam> "*gtk*" in /usr/local/lib/python2.1/site-packages/ but lots of
    Adam> matches for "*gtk*" in /usr/lib/python1.5/site-packages Does this
    Adam> mean I copy them over?  I'll try that, I don't think it could hurt
    Adam> anything...

Probably won't work, but I guess it's worth a try.  Much of PyGtk is C code,
which would have to be recompiled for 2.1.

-- 
Skip Montanaro (skip at pobox.com)
http://www.mojam.com/
http://www.musi-cal.com/




More information about the Python-list mailing list