compiling Python 2.1.1

Roman Suzi rnd at onego.ru
Mon Aug 27 17:08:59 CEST 2001


Hello, 

I am trying to compile Python 2.1.1 on my Linux RedHat 6.2
system and am getting

# rpm -bb python-2.1.spec
error: failed build dependencies:
        expat-devel >= 1.1-3tummy is needed by python2-2.1.1-1
        db1-devel   is needed by python2-2.1.1-1

While I have even two versions of expat:

# rpm -qa | grep expat
expat-1.1-1
expat-1.1-3tummy

The question is, where can I find appropriate expat-devel
rpm? (expat-1.1-3tummy.src.rpm doesn't produce one, as 
expected, and rpmfind warns that expat tummy RPMs "doesnt export
valid resources list")

Sincerely yours, Roman A.Suzi
-- 
 - Petrozavodsk - Karelia - Russia - mailto:rnd at onego.ru -
 





More information about the Python-list mailing list