Python versions (was Re: os.execl())

Paul Rubin phr-n2001 at
Tue Aug 28 04:05:45 CEST 2001

mats at (Mats Wichmann) writes:
> Sigh.  I have this problem with my ISP, and affecting only mailman.
> Mailman now depends on 2.x Python and since the ISP won't upgrade
> Python they can't upgrade Mailman.  We're sinking into a hole here...

Unless the dependency is really deep, Mailman should be fixed to
work with Python 1.5.2.  Lots of people are still using 1.5.2.

More information about the Python-list mailing list