Getting rid of deprecationwarnings

Joonas Paalasmaa joonas at olen.to
Fri Aug 24 13:15:36 CEST 2001


I am using Gadfly with Python 2.1 and because Gadfly uses regex module,
it warns me every time I use it.
How can I get rid of that warning?



More information about the Python-list mailing list