Python CPAN beta test

Walter Moreira walterm at cmat.edu.uy
Fri Dec 14 15:53:18 CET 2001


ssthapa at classes.cs.uchicago.edu (Suchandra Thapa) wrote in message news:<slrna1ijt1.heb.ssthapa at hepcat.telocity.com>...

>     Basically, if you would like to beta test ciphon you can get the

> latest release by anonymous ftp from ftp.community.tummy.com (thanks

> to Sean Reifschneider) in  /pub/python-packages.  If there are any modules 

> you would like to get into the repository then email me a link to the 

> module's homepage and I'll try to add it to the repository.


Great! Thanks a lot, Suchandra.

I downloaded ciphon 0.3.1 and when executed with ./ciphon.py I get the
exception:

hedwig:/usr/local/src/ciphon-0.3.1$ ./ciphon.py 
Use rpms for installation [N/y]? 
Update package and server list on startup [Y/n]? 
Force updates[N/y]? 
Traceback (most recent call last):
  File "./ciphon.py", line 118, in ?
    if config.getConfig().getParameter('autoupdate') == 'true':
  File "./config.py", line 266, in getConfig
    config = Configuration()
  File "./config.py", line 85, in __init__
    serverParser)
  File "/usr/local/lib/python2.1/xml/sax/__init__.py", line 30, in
parse
    parser = make_parser()
  File "/usr/local/lib/python2.1/xml/sax/__init__.py", line 88, in
make_parser
    raise SAXReaderNotAvailable("No parsers found", None)
xml.sax._exceptions.SAXReaderNotAvailable: No parsers found

When I call the function xml.sax.make_parser() the same exception is
raised. Is there something missing in my installation?

Thanks again and keep the good work:
Walter



More information about the Python-list mailing list