Python 1.5.x vs Python 2.x.x

Angus Mackay amackay at radical.ca
Thu Dec 13 03:18:31 CET 2001


there seems to be lots of stuff that refrences python 1.5.x or requires it but
he www.python.org website doesn't mention it at all.

what is the deal?

what are people using? it seems to me that python doesn't handle versioning at
all well under windows, if I build a module agains python 2.1 it wont work under
a python 2.2 interpreter at all?

cheers, Angus.



More information about the Python-list mailing list