cgi.py and HTML 4.0 compliancy

Erno Kuusela erno-news at erno.iki.fi
Tue Feb 6 17:32:32 CET 2001


In article <95p461$62h$1 at nnrp1.deja.com>, Juergen
<juergen at yellowbull.de> writes:

| Hello,
| I am using PYTHON 2.0 and had a slight problem with the cgi module in
| combination with HTML 4.0 compliant HTML code.

| according to "validator.w3.org" the following URL is not HTML 4
| compliant:
|    <a href="mycgiscript.py?firstParam=Bill&secondParam=Whitters">Some
| Text</a>

correct form:
<a href="mycgiscript.py?firstParam=Bill&secondParam=Whitters">Some
Text</a>

  -- erno



More information about the Python-list mailing list