1st install on Linux (RH 7.0) I hit a snaggg !!!

bowman bowman at montana.com
Wed Feb 21 03:53:46 CET 2001


Chris Nelson <fimafeng at yahoo.com> wrote in message
news:3A93280C.2080802 at yahoo.com...
> "Tkinter-2.0-8.0-3 requires libtcl8.0.so"
> "Tkinter-2.0-8.0-3 requires libtk8.0.so"
> I show the following RPMs as beeing installed...
> tcl 8.3.1-46
> tcl 8.2.0-46
> tk  8.3.1-46

welcome to rpm hell. tcl8.0 is not tcl8.3. unless you have some
dependencies, you might remove the 8.3 rpms and install 8.0. I don't know if
the problems were resolved, but there were some issues with 8.3 that caused
people building packages that required tcl/tk to revert back to 8.0. rpm's
are fine things, but they imply your machine has all the bits and pieces
that the build machine had, which is not always the case.






More information about the Python-list mailing list