dependencies question on 2.1-5

Malcolm Tredinnick malcolm at commsecure.com.au
Fri Jul 13 17:16:15 CEST 2001


On Fri, Jul 13, 2001 at 06:16:55AM -0700, Lawrence D wrote:
> Hello everyone.  I have seen the following question asked, but I still
> do not understand what packages I need.
> 
> RedHat 7.0
> Kernel:2.2.17-8
> 
> The error I get when I try and build:
> error: failed dependencies:
> 	libcrypto.so.0.9.6   is needed by python2-2.1-5
> 	libssl.so.0.9.6   is needed by python2-2.1-5

These two are in openssl-0.9.6.

> 	libexpat.so.0   is needed by python2-2.1-5

And this is from the expat package (I think it's expat-1.1 for Red Hat
7.0 and expat-1.95 for Red Hat 7.1).

> What packages am I missing?

Slightly offtopic: you can always find this out by going to http://rpmfind.net and typing in the name of the library in the search box.

Cheers,
Malcolm

-- 
Borrow from a pessimist - they don't expect it back.




More information about the Python-list mailing list