Readline on RedHat 7.1 with Python 2.1

Skip Montanaro skip at pobox.com
Wed Jul 18 21:54:37 CEST 2001


    kelly> OK, I installed the readline-devel package. Now I am getting the
    kelly> following error message:
    kelly> /usr/bin/ld: cannot find -ltermcap
    kelly> collect2: ld returned 1 exit status
    kelly> make: *** [python] Error 1

    kelly> Thanks for the response. I am getting closer, but there is still
    kelly> something wrong. Any idea what I should do next?

Try installing libtermcap-devel... ;-)

-- 
Skip Montanaro (skip at pobox.com)
http://www.mojam.com/
http://www.musi-cal.com/




More information about the Python-list mailing list