python 2.1 rpm and tgz don't install under rh7 with xfree86 4.1.0

Richard boegli at iinet.net.au
Sun Jul 8 13:35:10 CEST 2001


I can't get python 2.1 to install rh7 with xfree86 4.1.0???
What is wrong,
I have gotten python2-2.1-5.src.rpm like the web page said and
expat-1.1-4tummy.src.rpm
but when i run python2-2.1-5.src.rpm it says i need =>
expat-1.1-3tummy.src.rpm
and it stops
what is wrong?
with the .tgz copy of python it says that the compiler might be the
problem when i type make.
What is wrong?





More information about the Python-list mailing list