The error of building Python on HP UX

Chris Spencer clspence at one.net
Tue Jul 31 20:57:04 CEST 2001


	HP-11 with threading is not a problem.  I can probably upload my build
of HP11 with multithreading somewhere for people to use.  However, I needed a
10.20 build of Python on HP with multithreading.  That's my pain...

Chris.

On 30 Jul 2001 10:40:56 +0300, Ville Vainio <vvainio at karhu.tp.spt.fi> wrote:

>Chris Spencer <clspence at one.net> writes:
>
>> 	Note that the compiled version they provide does NOT have threading
>> enabled.
>
>So what should I do, when I need a multithreaded python with threading
>on hp-ux11? I tried the normal build, and the tests (make test) passed
>just fine (the ones that didn't did so because of lacking libz etc..).




More information about the Python-list mailing list