make_obcallback(): could not import mod_python.apache

Pariguayo pariguayo at hotmail.com
Wed Jun 27 19:34:06 CEST 2001


apache error.log

[Wed Jun 27 12:28:44 2001] [info] Server built: Jun 12 2001 13:50:30
make_obcallback(): could not import mod_python.apache.
make_obcallback(): could not call init.

my apache-python configuration was working without problems. 

Anyone with this error?




apache httpd.conf

<Directory /pub/web/cgi-bin>
AddHandler python-program .py
PythonHandler mptest
PythonDebug On
</Directory>


system: Debian/testing

Package: libapache-mod-python
Status: install ok installed
Priority: optional
Section: interpreters
Installed-Size: 1472
Maintainer: Kevin Lindsay <klindsay at debian.org>
Version: 1:2.7.3-1
Depends: libc6 (>= 2.2.3-1), libdb3 (>= 3.2.9-1), python2-base (>=
2.0), apache-common (>= 1.3.14-2)

Package: apache
Status: install ok installed
Priority: optional
Section: web
Installed-Size: 767
Maintainer: Johnie Ingram <johnie at debian.org>
Version: 1.3.20-1

Package: python2-base
Status: install ok installed
Priority: optional
Section: interpreters
Installed-Size: 4524
Maintainer: Gregor Hoffleit <flight at debian.org>
Source: python2
Version: 2.0.1-1



More information about the Python-list mailing list