Can Python 1.5.2 code run on Python 2.x?

Sean 'Shaleh' Perry shaleh at valinux.com
Wed Mar 7 20:37:32 CET 2001


On 07-Mar-2001 Glen Mettler wrote:
> Can code written in Python 1.5.2 run without modification on Python 2.x?
> If not, what modification in code is required?
> 

The what's new docs show places where old code could fail.




More information about the Python-list mailing list